file Problème après installation pour créer boite aux lettres

Plus d'informations
29 Juil 2013 22:50 #16589 par fatoufall
bonsoir
j utilise OUTCLOCK depuis des années...je suis dans l informatique et je l installe régulièrement chez mes amis.
aujourd hui j ai voulu faire une install chez une amie avec la nouvelle version.
tout se passe bien jusqu'au moment où je veux créer ma 1ère requête pour donner les éléments à OUTCLOCK pour aller intérroger la boite aux lettres distantes.
tout se passe comme j ai l habitude de le faire mais la fenêtre s ouvre bizarrement
sans donner la main comme d hab sur "CREER". impossible donc de valider login mot de passe etc...une seule solution fermer à la croix et du coup la requête ne se crée pas.
je n ai donc pu installer cette nouvelle version sur ce pc. j ai tenté de retrouver
d anciennes versions d OUTCLOCK mais introuvables...
je suis allé dans mon programfiles et j ai retrouvé le répertoire OUTCLOCK (installation d une ancienne version). est il possible de prendre ce répertoir complet et d aller l installer sur le pc où i l install me pose problème.
je précise que j ai installé OUTCLOCK sur au moins une vingtaine de pc et je n ai jamais rencontré ce problème...les éléments login et mdp sont chez free.fr mais je ne vois pas le problème
remerciement
Jean-Marie
nb : j espère que je me suis bien exprimé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
30 Juil 2013 07:20 #16590 par Alain TAUBER
Réponse de Alain TAUBER sur le sujet Problème après installation pour créer boite aux lettres
Bonjour,

Le symptôme décrit est surprenant et n'a jamais été rencontré à ma connaissance.

Oui, on peut tout à fait récupérer un répertoire complet (avec ou sans les fichiers OutClock.r* ) pour l'installer où on veut, y compris une clé USB.

Recherche développeur(s) pour faire évoluer OutClock
M'écrire un message

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
30 Juil 2013 11:46 #16591 par fatoufall
Bonjour Alain
et merci pour votre réponse - j ai installé par rapport à mon répertoire
perso trouvé dans mon programfiles et cela a fonctionné....bizarre
bonne journée
JM

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
16 Mai 2014 16:57 #16659 par LITHOS
SALUT Tertous


J' ai le même problème - en voulant installer OUTCLOCK sur Windows 8.1
et nous sommes en MAI 2014 --

OUTCLOCK tourne sur ma version XP et après une installation de W8 en dual boot , il permettait
de créer les boites MAIS en passant à 8.1 il n'y a plus la rangée avec l'icone créer sur l' écran
de création d'une boite ---
PAS TROUVE d'ou peut venir cette anomalie
MERCI d' avance SI vous avez une solution
URSUS / LITHOS

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
17 Mai 2014 11:31 #16660 par Alain TAUBER
Réponse de Alain TAUBER sur le sujet Problème après installation pour créer boite aux lettres
Alors j'ai fait une installation neuve d'OutClock 3.9.2 sur un Windows 8.1 avec les dernières mises à jour Wiondows Update et je n'ai pas rencontré ces problèmes.

La seule bizarrerie a été que certains éléments de la fenêtre de création de boîte ne sont apparus qu'après avoir passé la souris au dessus.

Quant à la phrase " il n'y a plus la rangée avec l'icone" je n'en comprends pas le sens vu qu'il n'y a pas d'icônes dans cette fenêtre.

Recherche développeur(s) pour faire évoluer OutClock
M'écrire un message

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
17 Mai 2014 16:06 #16661 par LITHOS

Alain TAUBER écrit: Quant à la phrase " il n'y a plus la rangée avec l'icone" je n'en comprends pas le sens vu qu'il n'y a pas d'icônes dans cette fenêtre.

BONJOUR et MERCI de votre réponse rapide -
ce que j' ai appelé icone sont les trois points en bas de la boite pour Creer etc.. qui donc n' apparaissent plus

CELA DIT
je ne peux que vous confirmer cette anomalie -
je suis en cours de passer mes programmes et OUTCLOCK est depuis des années dans mon utilisation --
passer de XP-SP3 à ce fameux W8 , maintenant 8.1 , forçé et contraint par le suivi depuis Krosoft des O.S , malgré
que je ne sois pas un surfeur à " Tout va "
Donc W8.1 en place et Totalement à jour -- et s'il installe bien les deux versions possibles , pour les deux
pas de CREER an bas de la boite et rien de rien en promenant la souris dans tous les coins de la boite
COMME je suis Têtu et que Krosoft m' énerve : VOICI MA SOLUTION

avec la version ZIP , sous XP , j' ai créé mes trois boites de mail sans problème
ENSUITE
J' ai copié ce dossier complet " OUTCLOCK " depuis XP dans le W8.1
à première vue CA FONCTIONNE -
le programme s'ouvre ( création d'un raccourci ) , mes boites sont bien en place - l'interrogation se fait

RESTE à vérifier la tenue dan le temps ---

je suis néanmoins étonné d' être le seul dans ce piège ?????
mais cette nouvelle mouture de Windows est bien un saprès sac de noeuds -
MERCI de votre suivi ---
LITHOS

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
04 Nov 2014 19:02 #16724 par Spaminator
Bonjour, B)

Mon OS est Windows 7 et j'ai fait depuis plusieurs mois une mise à jour avec la dernière version d'Outclock 3.9.2.02 qui a récupéré les boites à lettres initialement installées sur la version précédente.
Le problème est le même qu'indiqué ci-dessus : impossible de modifier les boites à lettres ou d'en créer une nouvelle car aucune touche/option/bouton "Créer" ou "Enregistrer" n'apparaît. :unsure:

Y a t il une incompatibilité avec Windows 7

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
04 Nov 2014 22:40 #16725 par Alain TAUBER
Réponse de Alain TAUBER sur le sujet Problème après installation pour créer boite aux lettres
Bonjour,

Il ne semble pas y avoir d'incompatibilité avec W7. Mais n'en disposant pas, je ne peux pas tester.

Ne serait-ce pas plutôt un problème de droits sur le dossier où est installé OutClock ?

Recherche développeur(s) pour faire évoluer OutClock
M'écrire un message
Les utilisateur(s) suivant ont remercié: Spaminator

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
05 Nov 2014 07:40 #16726 par Spaminator
Bonjour et merci
Je vais chercher dans cette direction. Les premières tentatives de changements d'autorisation que je viens de faire n'ont rien donné... mais je ne suis pas expert dans ce domaine.. loin de là. Si j'arrive à une solution, j'en informerai le Forum
Merci pour votre réponse :)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
27 Nov 2014 15:42 #16750 par click
Bonjour Spaminator

Je confirme que sous Windows 7, avec la dernière version d'OutClock, on peut créer une nouvelle boîte et que l'icône "Créer" est bien présente. Mais je travaille en "aministrateur" sur Windows 7.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.166 secondes
Propulsé par Kunena